Home / Cisco Security / Security Advisories

Cisco Security Advisory

Remote Unauthenticated Code Execution Vulnerability in OpenSSH Server (regreSSHion): July 2024

High
Advisory ID:
cisco-sa-openssh-rce-2024
First Published:
2024 July 2 16:00 GMT
Last Updated:
2024 July 12 15:48 GMT
Version 1.8:
Workarounds:
No workarounds available
CVE-2024-6387
CWE-364
CVSS Score:
Base 8.1Click Icon to Copy Verbose Score
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H/E:X/RL:X/RC:X
CVE-2024-6387
CWE-364